Alexa Holly Inc - Outage with Sub Processor – Incident details

All systems operational

Outage with Sub Processor

Resolved
Operational
Started 6 days agoLasted about 3 hours

Affected

Internal Apps

Operational from 6:17 PM to 8:25 PM, Under maintenance from 8:25 PM to 9:13 PM

Rocketpros

Major outage from 6:17 PM to 8:25 PM, Under maintenance from 8:25 PM to 9:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Google Cloud Products is experiencing a worldwide outage, it is in the restoration phase and will catch up allowing processes to continue as normal.

  • Investigating
    Investigating
    We are currently investigating this incident.